On Friday 12 February 2010 21:22:20 Giovanni Mascellani wrote:
> Hi Alexandre,
> 
> Alexandre Fayolle ha scritto:
> > I tried Timo Lindfors' fix, and here's what I get:
> >
> >
> > a...@lacapelle:~$ su
> > Mot de passe :
> > lacapelle:/home/alf# echo 0 >  /proc/sys/net/ipv6/bindv6only
> > lacapelle:/home/alf# exit
> > a...@lacapelle:~$ josm
> > Using /usr/lib/jvm/java-6-sun/bin/java to execute josm.
> > Revision: Manifest-Version: 1.0
> > Ant-Version: Apache Ant 1.7.1
> > Created-By: 14.0-b16 (Sun Microsystems Inc.)
> > Main-class: JOSM
> > Main-Version: 2255 SVN
> > Main-Date: 2009-10-07T19:25:15.114514Z
> > Debian-Release: 0.0.svn2255-1
> > Class-Path: /usr/share/java/gettext-commons.jar /usr/share/java/metadata-
> > extractor.jar
> > Fatal: failed to locate image 'styles/standard/shop/rental/library.png'.
> > This is a serious configuration problem. JOSM will stop working.
> > Could not get presets icon styles/standard/shop/rental/library.png
> 
> Did the JOSM splash screen show up? The program just died, or you killed
> it? Have you tried deleting (or moving elsewhere) the ~/.josm dir?

Sorry, I should have explained better what happens outside the console. I get 
a splash screen, and I get what is probably a main window but no paint event 
seem to happen on that window : it is all white and no interaction is 
possible. I had (wrongly) assumed that the errors displayed in the console 
were related. 

Removing ~/.josm does not change the situation. I could not find anything 
suspicious by running through strace (but can send the log to anyone 
interested). I also tried running with LC_ALL=C to check for faulty l10n 
settings, but I get the same result. 

Thanks for trying to help

-- 
Alexandre Fayolle
http://qa.debian.org/developer.php?login=afayolle%40debian.org&comaint=yes



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to