Your message dated Mon, 15 Feb 2010 12:16:32 +0100
with message-id <20100215111632.ga24...@blegrez.ba.issia.cnr.it>
and subject line Fixed in 1.2.2-2
has caused the Debian Bug report #568466,
regarding thuban fails to starts throwing a wxpython error
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
568466: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=568466
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: thuban
Version: 1.2.2-1
Severity: grave
Justification: renders package unusable

Hey,

it seems that thuban doesn't work at all:

cor...@fitz: thuban
importing gdalwarp
importing osgeo.gdal

*******************************************************
 The following version errors were detected:
     Thuban was compiled with wx 2.8.7 but wxPython is 2.8.10.1
*******************************************************

I guess a binnmu would be enough, but I fail to see why it's an error to
run with a different version than the one it's compiled against (though I
don't know much wxpython)

Cheers,
--
Yves-Alexis


-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages thuban depends on:
ii  gdal-bin                      1.6.3-3+b1 Geospatial Data Abstraction Librar
ii  libc6                         2.10.2-5   Embedded GNU C Library: Shared lib
ii  libgcc1                       1:4.4.3-2  GCC support library
ii  libgdal1-1.6.0                1.6.3-1    Geospatial Data Abstraction Librar
ii  libproj0                      4.7.0-1    Cartographic projection library
ii  libstdc++6                    4.4.3-2    The GNU Standard C++ Library v3
ii  libwxbase2.8-0                2.8.10.1-3 wxBase library (runtime) - non-GUI
ii  libwxgtk2.8-0                 2.8.10.1-3 wxWidgets Cross-platform C++ GUI t
ii  python [python-xmlbase]       2.5.4-9    An interactive high-level object-o
ii  python-sqlite                 1.0.1-7+b1 python interface to SQLite 2
ii  python-support                1.0.6      automated rebuilding support for P
ii  python-wxgtk2.8               2.8.10.1-3 wxWidgets Cross-platform C++ GUI t

Versions of packages thuban recommends:
pn  python-gdal                   <none>     (no description available)
pn  python-mapscript              <none>     (no description available)
pn  python-psycopg                <none>     (no description available)

thuban suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Package: thuban
Version: 1.2.2-2

Apparently this is not more the case in current sid version.

-- 
Francesco P. Lovergine


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to