Author: frankie
Date: 2010-02-16 09:28:03 +0000 (Tue, 16 Feb 2010)
New Revision: 2702

Added:
   packages/gmt/trunk/debian/NEWS
Modified:
   packages/gmt/trunk/debian/control
Log:
Added NEWS file.


Added: packages/gmt/trunk/debian/NEWS
===================================================================
--- packages/gmt/trunk/debian/NEWS                              (rev 0)
+++ packages/gmt/trunk/debian/NEWS      2010-02-16 09:28:03 UTC (rev 2702)
@@ -0,0 +1,8 @@
+gmt (4.5.2-1) unstable; urgency=low
+
+    Starting from 4.5.2 a new format of coastline data is required, i.e. 
+    GSHHS 2.0.2 (or higher). It implies that current high/full coastline data
+    version (as available on the official ftp site) is not back-compatible.
+    You need to use 2.0.1 with any GMT version <= 4.5.1.
+
+ -- Francesco Paolo Lovergine <fran...@debian.org>  Tue, 16 Feb 2010 10:23:06 
+0100

Modified: packages/gmt/trunk/debian/control
===================================================================
--- packages/gmt/trunk/debian/control   2010-02-16 08:30:18 UTC (rev 2701)
+++ packages/gmt/trunk/debian/control   2010-02-16 09:28:03 UTC (rev 2702)
@@ -5,7 +5,7 @@
 Uploaders: Torsten Landschoff <tors...@debian.org>, Francesco Paolo Lovergine 
<fran...@debian.org>
 Build-Depends: libnetcdf-dev, debhelper (>= 7.0), bzip2, quilt, 
libxmu-headers, libxaw7-dev
 Build-Depends-Indep: debhelper (>= 7.0), bzip2, quilt
-Standards-Version: 3.8.3
+Standards-Version: 3.8.4
 Homepage: http://gmt.soest.hawaii.edu/
 Vcs-Browser: http://svn.debian.org/viewsvn/pkg-grass/packages/gmt/trunk
 Vcs-Svn: svn://svn.debian.org/svn/pkg-grass/packages/gmt/trunk


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to