libmapnik-dev_0.7.0-1_i386.deb
  to main/m/mapnik/libmapnik-dev_0.7.0-1_i386.deb
(new) libmapnik0.7_0.7.0-1_i386.deb optional libs
C++/Python toolkit for developing GIS applications (libraries)
 Mapnik is an OpenSource C++/Python toolkit for developing GIS
 (Geographic Information Systems) applications. At the core is a C++
 shared library providing algorithms/patterns for spatial data access and
 visualization.
 .
 Essentially a collection of geographic objects (map, layer, datasource,
 feature, geometry), the library doesn't rely on "windowing systems" and
 is intended to work in multi-threaded environments
 .
 High-level Python bindings (boost.python) facilitate rapid application
 development, targeting zope3, django, etc.
 .
 This package contains the shared library and input plugins.
mapnik-doc_0.7.0-1_all.deb
  to main/m/mapnik/mapnik-doc_0.7.0-1_all.deb
mapnik-utils_0.7.0-1_i386.deb
  to main/m/mapnik/mapnik-utils_0.7.0-1_i386.deb
mapnik_0.7.0-1.debian.tar.gz
  to main/m/mapnik/mapnik_0.7.0-1.debian.tar.gz
mapnik_0.7.0-1.dsc
  to main/m/mapnik/mapnik_0.7.0-1.dsc
mapnik_0.7.0.orig.tar.gz
  to main/m/mapnik/mapnik_0.7.0.orig.tar.gz
python-mapnik_0.7.0-1_i386.deb
  to main/m/mapnik/python-mapnik_0.7.0-1_i386.deb
Changes: mapnik (0.7.0-1) unstable; urgency=low
 .
  [ Dominic Hargreaves ]
  * Change Maintainer to Debian GIS Project (Closes: #551281)
  * Add Vcs-Git and Vcs-Browser fields to reflect move to a
    public repository
 .
  [ David Paleino ]
  * New upstream release (Closes: #567007)
  * Package converted to 3.0 (quilt) format
  * debian/control:
    - added myself to Uploaders
    - added Debian OSM Team to Uploaders
    - wrapped dependency fields (eases reading diffs in commits)
    - remove duplicate Section in libmapnik0.6
    - Standards-Version bumped to 3.8.4, no changes needed
    - fix Build-Dependencies:
      + bump debhelper version
      + use python-support instead of python-central
      + drop useless dependency on python
      + added scons build-dependency, don't use the embedded one
    - support Python >= 2.5
    - libmapnik0.6 → libmapnik0.7 because of SONAME bump
    - added ${misc:Depends} where missing
  * debian/watch updated to use new url
  * debian/rules:
    - added quilt infrastructure
    - rewritten to use dh7
    - handle multiple Python versions
  * debian/patches/:
    - 01-generate_local_docs.patch added, tell epydoc to generate
      docs from local code, don't look for a system-wide module.
    - 02-fix_FTBFS_binutils-gold.patch added (Closes: #555586)
    - 03-fix_typo.patch added
  * debian/copyright, substitute (C) with © to make lintian happy
  * debian/mapnik-doc.doc-base added
  * debian/libmapnik-dev.dirs added
  * debian/*.1 moved to debian/manpages/
  * debian/compat bumped to 7
  * debian/copyright updated to be DEP-5-compliant


Override entries for your package:
libmapnik-dev_0.7.0-1_i386.deb - optional libdevel
mapnik-doc_0.7.0-1_all.deb - optional doc
mapnik-utils_0.7.0-1_i386.deb - optional utils
mapnik_0.7.0-1.dsc - source libs
python-mapnik_0.7.0-1_i386.deb - optional python

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 551281 555586 567007 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to