owner 570763 h...@debian.org

David Paleino <da...@debian.org> writes:
> I prepared a new upstream release of Mapnik, which has a SONAME bump. 
> Therefore, I had to rename the package from libmapnik0.6 to libmapnik0.7.
> The only package (Build-)Depending on it is gpsdrive, and it's maintained by 
> the same team libmapnik is under (DebianGIS, CCed). It builds and runs 
> correctly with libmapnik0.7.
> Am I allowed to upload it to NEW?

Yes. Please file a bug for the needed binNMU for gpsdrive once the
package got ACCEPTED.

BOFH #256:
You need to install an RTFM interface.

Attachment: pgpfjCmNlJOpu.pgp
Description: PGP signature

Pkg-grass-devel mailing list

Reply via email to