Package: josm-plugins
Version: 0.0.svn18009-1
Severity: serious

josm plugins conflicts with josm (>= 0.0.svn2256), but currently
available version of josm in unstable is 0.0.svn2561-1.

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-trunk-amd64 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=pl_PL.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages josm-plugins depends on:
ii  josm                       0.0.svn2255-1 Editor for OpenStreetMap
ii  libmetadata-extractor-java 2.3.1+dfsg-1  JPEG metadata extraction framework

josm-plugins recommends no packages.

Versions of packages josm-plugins suggests:
pn  gpsd                          <none>     (no description available)

-- no debconf information

-- 
habitus - ustrukturowana struktura strukturujÄ…ca
                                        /definicja socjologiczna/



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to