The following commit has been merged in the master branch:
commit 9e9a29b6514c8444dbfce7684096cfad025d5cf2
Author: Francesco Paolo Lovergine <>
Date:   Tue Mar 9 11:48:29 2010 +0100

    Added man page for saga-depends and changed installation files.

diff --git a/debian/saga-depends.1 b/debian/saga-depends.1
new file mode 100644
index 0000000..ed517a2
--- /dev/null
+++ b/debian/saga-depends.1
@@ -0,0 +1,25 @@
+.TH saga-depends 1 "2010-03-09" "0.1" "SAGA packages for Debian GNU/Linux"
+saga\-depends \- calculates SAGA Gis dependencies
+\&\fBsaga-depends\fR [\fIbinary-package ...\fR]
+saga-depends is a debhelper-like program which is responsible for generating
+the ${saga:Depends} substitution variables and adding them to substvars files.
+You should specify one or more binary packages to consider for adding the 
+per-package substvars definition or none to use default debian/substvars.
+If you use this program, your package must build-depend on libsaga-dev.
+This program is not a part of debhelper.
+Francesco Paolo Lovergine <>

Saga GIS

Pkg-grass-devel mailing list

Reply via email to