Package: libnetcdf-dev
Version: 1:3.6.3-1
Severity: normal

/usr/include/netcdf.mod file has been created by gfortran-4.3 while now default
version in SID is 4.4. So compiling the test program below with gfortran
command fails : " program test   use netcdf   write(*,*) "hi" end program etst
" > toto.f90 cali...@coriandre:~/tmp$ gfortran-4.3 -I /usr/include -c toto.f90
cali...@coriandre:~/tmp$ gfortran -I /usr/include -c toto.f90 toto.f90:2.13:
use netcdf              1 Fatal Error: Parse error when checking module version
for file 'netcdf.mod' opened at (1)  So, is it possible to recompile the
package libnetcdf-dev with latest gfortran ?

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'stable')
Architecture: i386 (i686)

Kernel: Linux 2.6.32-3-686 (SMP w/1 CPU core)
Locale: LANG=fr_FR.UTF-8, LC_CTYPE=fr_FR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libnetcdf-dev depends on:
ii  libnetcdf4                    1:3.6.3-1  An interface for scientific data a

libnetcdf-dev recommends no packages.

Versions of packages libnetcdf-dev suggests:
ii  netcdf-bin                    1:3.6.3-1  Programs for reading and writing N
pn  netcdf-doc                    <none>     (no description available)

-- no debconf information

Pkg-grass-devel mailing list

Reply via email to