Author: frankie
Date: 2010-04-23 09:55:27 +0000 (Fri, 23 Apr 2010)
New Revision: 2840

Modified:
   packages/hdf5/trunk/debian/control
Log:
Fixed debian/control


Modified: packages/hdf5/trunk/debian/control
===================================================================
--- packages/hdf5/trunk/debian/control  2010-04-23 09:34:06 UTC (rev 2839)
+++ packages/hdf5/trunk/debian/control  2010-04-23 09:55:27 UTC (rev 2840)
@@ -140,6 +140,19 @@
  This package contains development files for use with MPICH. Warning:
  the C++ interface is not provided for this version.
 
+Package: libhdf5-mpi-dev
+Section: libdevel
+Priority: extra
+Architecture: any
+Depends: ${hdf5-mpi-dev}, mpi-default-dev
+Description: Hierarchical Data Format 5 (HDF5) - development files - MPICH 
version
+ HDF5 is a file format and library for storing scientific data. 
+ HDF5 was designed and implemented to address the deficiencies of
+ HDF4.x. It has a more powerful and flexible data model, supports
+ files larger than 2 GB, and supports parallel I/O.
+ .
+ This package depends on the default MPI version of HDF5 for each platform.
+
 Package: libhdf5-doc
 Section: doc
 Architecture: all
@@ -164,15 +177,3 @@
  .
  This package contains runtime tools for HDF5.
  
-Package: libhdf5-mpi-dev
-Section: libdevel
-Priority: extra
-Architecture: any
-Depends: ${hdf5-mpi-dev}, mpi-default-dev
-Description: Hierarchical Data Format 5 (HDF5) - development files - MPICH 
version
- HDF5 is a file format and library for storing scientific data. 
- HDF5 was designed and implemented to address the deficiencies of
- HDF4.x. It has a more powerful and flexible data model, supports
- files larger than 2 GB, and supports parallel I/O.
- .
- This package depends on the default MPI version of HDF5 for each platform.


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to