hdf5-tools_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/hdf5-tools_1.8.4-patch1-2_i386.deb
hdf5_1.8.4-patch1-2.diff.gz
  to main/h/hdf5/hdf5_1.8.4-patch1-2.diff.gz
hdf5_1.8.4-patch1-2.dsc
  to main/h/hdf5/hdf5_1.8.4-patch1-2.dsc
libhdf5-doc_1.8.4-patch1-2_all.deb
  to main/h/hdf5/libhdf5-doc_1.8.4-patch1-2_all.deb
libhdf5-lam-1.8.4_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/libhdf5-lam-1.8.4_1.8.4-patch1-2_i386.deb
libhdf5-lam-dev_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/libhdf5-lam-dev_1.8.4-patch1-2_i386.deb
(new) libhdf5-mpi-dev_1.8.4-patch1-2_i386.deb extra libdevel
Hierarchical Data Format 5 (HDF5) - development files - MPICH version
 HDF5 is a file format and library for storing scientific data.
 HDF5 was designed and implemented to address the deficiencies of
 HDF4.x. It has a more powerful and flexible data model, supports
 files larger than 2 GB, and supports parallel I/O.
 .
 This package depends on the default MPI version of HDF5 for each platform.
libhdf5-mpich-1.8.4_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/libhdf5-mpich-1.8.4_1.8.4-patch1-2_i386.deb
libhdf5-mpich-dev_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/libhdf5-mpich-dev_1.8.4-patch1-2_i386.deb
libhdf5-openmpi-1.8.4_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/libhdf5-openmpi-1.8.4_1.8.4-patch1-2_i386.deb
libhdf5-openmpi-dev_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/libhdf5-openmpi-dev_1.8.4-patch1-2_i386.deb
libhdf5-serial-1.8.4_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/libhdf5-serial-1.8.4_1.8.4-patch1-2_i386.deb
libhdf5-serial-dev_1.8.4-patch1-2_i386.deb
  to main/h/hdf5/libhdf5-serial-dev_1.8.4-patch1-2_i386.deb
Changes: hdf5 (1.8.4-patch1-2) unstable; urgency=low
 .
  [ Adam C. Powell, IV ]
  * Added libhdf5-mpi-dev package which simply depends on default MPI version
    of HDF5 for each platform.
    (closes: #510057)
 .
  [ Francesco Paolo Lovergine ]
  * Policy bumped to 3.8.4, no changes required.


Override entries for your package:
hdf5-tools_1.8.4-patch1-2_i386.deb - optional science
hdf5_1.8.4-patch1-2.dsc - source libs
libhdf5-doc_1.8.4-patch1-2_all.deb - optional doc
libhdf5-lam-1.8.4_1.8.4-patch1-2_i386.deb - extra libs
libhdf5-lam-dev_1.8.4-patch1-2_i386.deb - extra libdevel
libhdf5-mpich-1.8.4_1.8.4-patch1-2_i386.deb - extra libs
libhdf5-mpich-dev_1.8.4-patch1-2_i386.deb - extra libdevel
libhdf5-openmpi-1.8.4_1.8.4-patch1-2_i386.deb - extra libs
libhdf5-openmpi-dev_1.8.4-patch1-2_i386.deb - extra libdevel
libhdf5-serial-1.8.4_1.8.4-patch1-2_i386.deb - optional libs
libhdf5-serial-dev_1.8.4-patch1-2_i386.deb - optional libdevel

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 510057 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to