Package: libgdal-doc
Version: 1.6.3-3
Severity: minor
Tags: squeeze

A very minor error, though a bit puzzling.
Breaks nothing - just letting you know

libgdal-doc suggests  libgdal1-1.6.0 (=1.6.3-3)  but:

a. this is already installed

b. choosing libgdal1-1.6.0 via the 'mark suggetsted  in synaptic and get
informed that
it cannot be installed due to unresolvable dependencies >> 'libgdal1-1.6.0:'
(same for aptitude)

I had a look at the control file but I cannot tell what is happening as it uses
subsitution tvars.

Cheers adrian

-- System Information:
Debian Release: squeeze/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-3-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_NZ.utf8, LC_CTYPE=en_NZ.utf8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

libgdal-doc depends on no packages.

libgdal-doc recommends no packages.

Versions of packages libgdal-doc suggests:
ii  libgdal1-1.6.0                1.6.3-3+b1 Geospatial Data Abstraction Librar

-- no debconf information

Pkg-grass-devel mailing list

Reply via email to