Package: postgresql-8.4-postgis
Version: 1.5.1-1

Hello,

The package has a build depends on libgeos-dev >= 3.0.0 but according
to the postgis release notes [1] the minimum accepted version of GEOS
is 3.1.

Thanks,

fredj

[1] http://postgis.refractions.net/news/20100204/

-- 
Frédéric Junod
Camptocamp SA



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to