On Fri, May 21, 2010 at 10:32:26PM -0500, Jonathan Nieder wrote:
> Source: grass
> Version: 6.4.0~rc6-1
> Severity: wishlist
> Tags: patch
> User: pkg-tcltk-de...@lists.alioth.debian.org
> Usertags: UpgradeDefaultTclTkTo85
> Hi Francesco. :)
> The default Tcl/Tk version in unstable (as set by tcltk-defaults)
> is 8.4, whereas the version in experimental is 8.5.  Before updating
> the version in unstable, it would be nice to see what fallout that
> would have, by rebuilding all relevant packages against the version in
> experimental.

Yes, I already had a trial with that and some other programs such
as aolserver. I *know* it is ok, because upstreams already use 8.5
for their builds. That should be done for all tcltk-defaults rdeps
too. Are you working on that?

Francesco P. Lovergine

Pkg-grass-devel mailing list

Reply via email to