severity 591346 serious
thanks

On 02/08/10 at 13:55 +0200, Sylvestre Ledru wrote:
> Package: hdf5
> Severity: important
> 
> Hello,
> 
> More and more packages are using hdf5 packages.
> Some of them (for example, Code Saturne) are using hdf5 mpi by default while
> others, like Scilab, needs the serial one.
> 
> This is causing also some issues at build time. See bug #591164.
> 
> To reproduce it:
> aptitude install libhdf5-openmpi-1.8.4 libhdf5-serial-1.8.4
> 
> By the way, if the ABI are compatible, #586149 might be the solution.
> 
> Thanks for considering this. 
> 
> If you need help on this, don't hesitate to ask.
> Sylvestre

This bug blocks 2 RC bugs, and I don't see any other resolution path for
those RC than fixing this bug.
So I'm upgrading this bug to severity:serious too, to make sure it stays
on the radar.

Lucas



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to