Package: libgdal-doc
Version: 1.6.3-4
Severity: normal

Links such as the one for "GDAL Utility Programs" in the main index.html
page are not working because they point to files with only one
underscore in the file name (e.g. gdal_utilities.html), instead of the
two present in the intended target file (gdal__utilities.html).

-- System Information:
Debian Release: squeeze/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'testing-proposed-updates'), (500, 
'testing'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/4 CPU cores)
Locale: LANG=en_CA.UTF-8, LC_CTYPE=en_CA.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

libgdal-doc depends on no packages.

libgdal-doc recommends no packages.

Versions of packages libgdal-doc suggests:
ii  libgdal1-1.6.0                1.6.3-4    Geospatial Data Abstraction Librar

-- no debconf information


Pkg-grass-devel mailing list

Reply via email to