On Fri, Oct 01, 2010 at 11:41:47PM +1300, Hamish wrote:
> as noted at
>  https://bugs.edge.launchpad.net/ubuntu/+source/gpsdrive/+bug/325288
> 
> {{{
> the geo-code script was dropped in SVN almost 19 months ago.
> http://gpsdrive.svn.sourceforge.net/viewvc/gpsdrive?view=revision&revision=2204
> 
> closing upstream ticket as fixed.
> }}}
> 
> 
> the debian package is wildly out of date.
> 
> the new upstream release is 2.11, and the debian/ rules at
>   http://gpsdrive.svn.sourceforge.net/viewvc/gpsdrive/trunk/debian/
> 
> are mostly functional, if not pedantically lintian clean.
> 
> 
> aka as soon as a new version is uploaded, this bug can be closed.
> 

Current debian version 21 patches, which should be verified against
the new upstream version. One possibilty could be dropping all of
them and use the current upstream version, but I suspect it would
be not accepted in squeeze as is. I would use experimental for
such a thing.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to