On Fri, Nov 19, 2010 at 12:18:29PM +0100, Alexis Lahouze wrote:
> Hi,
> I worked this morning on building PostGis 1.5.1 for PostgreSQL 9.0.
> 
> I attached a patch which updates some debian files.
> 
> There are the main lines:
> * Added a patch to fix PGXS override for Postgresql < 8.5
> * Added postgresql-9.0-postgis package to debian/control
> * Added postgresql-9.0-postgis building rules to debian/rules
> 

Thanks, AFAIK only pgsql 9.0 (or later) will be present in wheezy, 
so I doubt re-adding a multi versions support makes sense. 
We should go with 9.0 only currently.

-- 
Francesco P. Lovergine

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to