(new) epr-api_2.2-1.debian.tar.gz optional libs
(new) epr-api_2.2-1.dsc optional libs
(new) epr-api_2.2.orig.tar.gz optional libs
(new) libepr-api2-dev_2.2-1_all.deb optional libdevel
ENVISAT Product Reader API for C - Development files
 The ENVISAT Product Reader API is a set of C-source code files
 supporting developers who want to use MERIS, AATSR, and ASAR data
 products of the ESA ENVISAT satellite in their software.
 .
 The ENVISAT Product Reader API is developed and distributed under the
 terms of open source software development.
 .
 The main use case for the C API is the ingestion of ENVISAT data into
   * new scientific algorithms developed for the MERIS, AATSR or ASAR
     sensors or even all of them,
   * existing scientific software packages written in C or C++, or COTS
     software systems which allow for extension using a C or C++
     interface.
 .
 This package contains development files (headers).
(new) libepr-api2_2.2-1_amd64.deb optional libs
ENVISAT Product Reader API for C
 The ENVISAT Product Reader API is a set of C-source code files
 supporting developers who want to use MERIS, AATSR, and ASAR data
 products of the ESA ENVISAT satellite in their software.
 .
 The ENVISAT Product Reader API is developed and distributed under the
 terms of open source software development.
 .
 The main use case for the C API is the ingestion of ENVISAT data into
 * new scientific algorithms developed for the MERIS, AATSR or ASAR
   sensors or even all of them,
 * existing scientific software packages written in C or C++, or COTS
   software systems which allow for extension using a C or C++
   interface.
Changes: epr-api (2.2-1) unstable; urgency=low
 .
  * Initial release (Closes: #606877)


Override entries for your package:

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 606877 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to