Hi list,
from some time it is available a development version of the OpenEV
viewer [1] that uses gtk2 instead of the outdated gtk-1.2 (OpenEV is
currently in the DebianGis ToDo list [2]).

The upstream code seems to be deeply re-organized with respect to v 1.8
so I wonder if it make sense to try to update (maybe in a branch) the
current openev package [3] (I should contact the author) or if it is
better to create a new openev2 package from scratch (I have already
some work done [4]).

Any hint?

[1] http://openev.sourceforge.net
[2] http://wiki.debian.org/DebianGis/ToDo
[3] http://svn.debian.org/wsvn/pkg-grass/packages/openev
[4] http://bazaar.launchpad.net/~a.valentino/+junk/openev2/files

regards

-- 
Antonio Valentino

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to