to main/g/geographiclib/geographiclib-tools_1.8-1_i386.deb
  to main/g/geographiclib/geographiclib_1.8-1.debian.tar.gz
  to main/g/geographiclib/geographiclib_1.8-1.dsc
  to main/g/geographiclib/geographiclib_1.8.orig.tar.gz
  to main/g/geographiclib/libgeographiclib-dev_1.8-1_i386.deb
(new) libgeographiclib5_1.8-1_i386.deb optional libs
A C++ library to solve some geodesic problems -- library
 GeographicLib is a small set of C++ classes for converting between
 geographic, UTM, UPS, MGRS, geocentric, and local cartesian coordinates,
 for geoid calculations, and for computing geodesic. It is a suitable
 replacement for the core functionality provided by NGA Geotrans.
 This package contains the GeographicLib shared library used at run-time
 by applications.
Changes: geographiclib (1.8-1) unstable; urgency=low
  * New upstream release. Now manpages are installed for tools.
  * Moved to git for maintainance, so changed Vcs-* fields.
  * Changed to source format 3.0 and dropped quilt build-dep.
  * Policy changed to 3.9.1 without changes.
  * Now using level 8 for debhelper.
  * API changes from 1 to 5, changed binary package names as result.
  * Removed README.source.

Override entries for your package:
geographiclib-tools_1.8-1_i386.deb - optional science
geographiclib_1.8-1.dsc - source science
libgeographiclib-dev_1.8-1_i386.deb - optional libdevel

Announcing to

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Pkg-grass-devel mailing list

Reply via email to