Your message dated Tue, 01 Mar 2011 10:32:23 +0000
with message-id <e1pumsr-0003p0...@franck.debian.org>
and subject line Bug#615530: fixed in qgis 1.4.0+12730-6
has caused the Debian Bug report #615530,
regarding uninstallable
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
615530: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=615530
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: qgis
Severity: grave
Version: 1.4.0+12730-5

The following packages have unmet dependencies:
  libqgis1.4.0: Depends: libgdal1-1.6.0 which is a virtual package.
  qgis: Depends: libgdal1-1.6.0 which is a virtual package.



--- End Message ---
--- Begin Message ---
Source: qgis
Source-Version: 1.4.0+12730-6

We believe that the bug you reported is fixed in the latest version of
qgis, which is due to be installed in the Debian FTP archive:

libqgis-dev_1.4.0+12730-6_i386.deb
  to main/q/qgis/libqgis-dev_1.4.0+12730-6_i386.deb
libqgis1.4.0_1.4.0+12730-6_i386.deb
  to main/q/qgis/libqgis1.4.0_1.4.0+12730-6_i386.deb
python-qgis-common_1.4.0+12730-6_all.deb
  to main/q/qgis/python-qgis-common_1.4.0+12730-6_all.deb
python-qgis_1.4.0+12730-6_i386.deb
  to main/q/qgis/python-qgis_1.4.0+12730-6_i386.deb
qgis-common_1.4.0+12730-6_all.deb
  to main/q/qgis/qgis-common_1.4.0+12730-6_all.deb
qgis-plugin-grass-common_1.4.0+12730-6_all.deb
  to main/q/qgis/qgis-plugin-grass-common_1.4.0+12730-6_all.deb
qgis-plugin-grass_1.4.0+12730-6_i386.deb
  to main/q/qgis/qgis-plugin-grass_1.4.0+12730-6_i386.deb
qgis_1.4.0+12730-6.diff.gz
  to main/q/qgis/qgis_1.4.0+12730-6.diff.gz
qgis_1.4.0+12730-6.dsc
  to main/q/qgis/qgis_1.4.0+12730-6.dsc
qgis_1.4.0+12730-6_i386.deb
  to main/q/qgis/qgis_1.4.0+12730-6_i386.deb



A summary of the changes between this version and the previous one is
attached.

Thank you for reporting the bug, which will now be closed.  If you
have further comments please address them to 615...@bugs.debian.org,
and the maintainer will reopen the bug report if appropriate.

Debian distribution maintenance software
pp.
Francesco Paolo Lovergine <fran...@debian.org> (supplier of updated qgis 
package)

(This message was generated automatically at their request; if you
believe that there is a problem with it please contact the archive
administrators by mailing ftpmas...@debian.org)


-----BEGIN PGP SIGNED MESSAGE-----
Hash: SHA1

Format: 1.8
Date: Mon, 28 Feb 2011 17:51:51 +0100
Source: qgis
Binary: qgis qgis-common libqgis1.4.0 libqgis-dev qgis-plugin-grass 
qgis-plugin-grass-common python-qgis python-qgis-common
Architecture: source i386 all
Version: 1.4.0+12730-6
Distribution: unstable
Urgency: high
Maintainer: Debian GIS Project <pkg-grass-devel@lists.alioth.debian.org>
Changed-By: Francesco Paolo Lovergine <fran...@debian.org>
Description: 
 libqgis-dev - Quantum GIS - development files
 libqgis1.4.0 - Quantum GIS - shared libraries
 python-qgis - Python bindings to Quantum GIS
 python-qgis-common - Python bindings to Quantum GIS - architecture-independent 
files
 qgis       - Geographic Information System (GIS)
 qgis-common - Quantum GIS - architecture-independent data
 qgis-plugin-grass - GRASS plugin for Quantum GIS
 qgis-plugin-grass-common - GRASS plugin for Quantum GIS - 
architecture-independent data
Closes: 611089 615530
Changes: 
 qgis (1.4.0+12730-6) unstable; urgency=high
 .
   * Now also linking current Gdal.
     (closes: #615530)
   * Fixed build-dep on non-transitioning sip package.
     (closes: #611089, #615530)
Checksums-Sha1: 
 f2db85e33c3b6eb47a4cf5127dbad6fa525d79fe 1855 qgis_1.4.0+12730-6.dsc
 9f2ba015464db8e79c3e7a12416531b25a416986 16868 qgis_1.4.0+12730-6.diff.gz
 dbdc7a44569b76ad8991f6f7674d1a6e510985ad 3583336 qgis_1.4.0+12730-6_i386.deb
 ae4d5b702627833d2198fae02cb914434afff04d 4265578 
qgis-common_1.4.0+12730-6_all.deb
 575edbea903f99bf900fe50d4313d01328e6a653 1916456 
libqgis1.4.0_1.4.0+12730-6_i386.deb
 7d0af799aeedd9ac0b585aef4605ccafa749feb6 184930 
libqgis-dev_1.4.0+12730-6_i386.deb
 5a138357c4cd1d61416883e013024c98d2c281fa 1181840 
qgis-plugin-grass_1.4.0+12730-6_i386.deb
 223d69073a71ea7524884d1fe149064b8dfd01db 1085410 
qgis-plugin-grass-common_1.4.0+12730-6_all.deb
 7cbb011f962d9c06cfbf1a9ce863365be16afade 587898 
python-qgis_1.4.0+12730-6_i386.deb
 9eee209ccdeaacfb13b7770bad017e3ead035943 704462 
python-qgis-common_1.4.0+12730-6_all.deb
Checksums-Sha256: 
 687bfe754c4d1b39d4852b65a2af4a933e23d0e159e5dc6e597f764ce2cb31a9 1855 
qgis_1.4.0+12730-6.dsc
 9cdeef732daf6507e3537873d03b2a88af0fb85d3f32e666d6017db080e2edab 16868 
qgis_1.4.0+12730-6.diff.gz
 0da53de79665f5d140b40544273e80bedb3feda48d2c7514ee283454f2578d4d 3583336 
qgis_1.4.0+12730-6_i386.deb
 125d1519992976b064311ea65a152bb0561dae98e711114970f99844a79ad611 4265578 
qgis-common_1.4.0+12730-6_all.deb
 1cab0fb06d48bc26174d7571700b2186b10997ff0f9a70e09f451165896cb71c 1916456 
libqgis1.4.0_1.4.0+12730-6_i386.deb
 448c2b161d6b112dfa2d3a1678174edcc71bc8cb8c80dc7a3c3117d8e5090bdc 184930 
libqgis-dev_1.4.0+12730-6_i386.deb
 a64c1bea336898302f9795a7c435fb510448f9826403d40078e66f945f52cd8a 1181840 
qgis-plugin-grass_1.4.0+12730-6_i386.deb
 b0770761ce849d87a18ebe359c1329a0b4d526f7708969a6901be27d6d9dc3c7 1085410 
qgis-plugin-grass-common_1.4.0+12730-6_all.deb
 1b76695c2b93a9e9be96c570d3bdc587e261e5ec88c18a9e2f124236ba42be8b 587898 
python-qgis_1.4.0+12730-6_i386.deb
 e97070634f743d4f5f89a97462850b0b2afc8530b9126ff1624b8de4abb232ae 704462 
python-qgis-common_1.4.0+12730-6_all.deb
Files: 
 686b09955f3f0a3a819a5bee4e24c422 1855 science extra qgis_1.4.0+12730-6.dsc
 cd7bd89cf1b25a81cb2c20033715ecee 16868 science extra qgis_1.4.0+12730-6.diff.gz
 ab24ccada364b6520fc38be1a10ac331 3583336 science extra 
qgis_1.4.0+12730-6_i386.deb
 794c39bf7d70f435300280af3fe77d27 4265578 science extra 
qgis-common_1.4.0+12730-6_all.deb
 1c8e138ff9682ba1e8028741934bb13f 1916456 science extra 
libqgis1.4.0_1.4.0+12730-6_i386.deb
 3ea6af295bcc345a37face414b330297 184930 libdevel extra 
libqgis-dev_1.4.0+12730-6_i386.deb
 107ab61606db6234341961f421952f66 1181840 science extra 
qgis-plugin-grass_1.4.0+12730-6_i386.deb
 3195d4ab3be5aff2c545b0b087c65c7a 1085410 science extra 
qgis-plugin-grass-common_1.4.0+12730-6_all.deb
 e2a8e18be6f6fb95a9323f5d739bf9ea 587898 python extra 
python-qgis_1.4.0+12730-6_i386.deb
 5434347b25db95a9580697875d4489e7 704462 python extra 
python-qgis-common_1.4.0+12730-6_all.deb

-----BEGIN PGP SIGNATURE-----
Version: GnuPG v1.4.11 (GNU/Linux)

iEYEARECAAYFAk1sxrUACgkQpFNRmenyx0eM9ACg97tEYjZ75EpEwffD8nuxS+5v
NnwAnAtvPuPxZyYej4rcCTXWGI2dpJVV
=sjlu
-----END PGP SIGNATURE-----



--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to