Package: qgis
Version: 1.4.0+12730-6
Severity: serious

Hello,

  Your package fails to build on the autobuilder network:

[ 62%] Generating core/Makefile, gui/Makefile, analysis/Makefile
sip: 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/python/core/conversions.sip:268:
 Mapped type has already been defined in another module
sip: 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/python/core/conversions.sip:268:
 Mapped type has already been defined in another module
sip: 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/python/core/conversions.sip:268:
 Mapped type has already been defined in another module
Error: Unable to open
"/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/debian/build/python/core/core.sbf"
Parsing SIP files for 'core' library...
/usr/bin/sip -c core -b 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/debian/build/python/core/core.sbf
 -I /usr/share/sip/PyQt4 -x VendorID -t WS_X11 -x PyQt_NoPrintRangeBug -x 
PyQt_qreal_double -t Qt_4_6_3 -x Py_v3 -g 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/python/core/core.sip
Parsing SIP files for 'gui' library...
/usr/bin/sip -c gui -b 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/debian/build/python/gui/gui.sbf
 -I /build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/python -I 
/usr/share/sip/PyQt4 -x VendorID -t WS_X11 -x PyQt_NoPrintRangeBug -x 
PyQt_qreal_double -t Qt_4_6_3 -x Py_v3 -g 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/python/gui/gui.sip
Parsing SIP files for 'analysis' library...
/usr/bin/sip -c analysis -b 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/debian/build/python/analysis/analysis.sbf
 -I /build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/python -I 
/usr/share/sip/PyQt4 -x VendorID -t WS_X11 -x PyQt_NoPrintRangeBug -x 
PyQt_qreal_double -t Qt_4_6_3 -x Py_v3 -g 
/build/buildd-qgis_1.4.0+12730-6-armel-HelQz3/qgis-1.4.0+12730/python/analysis/analysis.sip
Creating makefiles...
make[3]: *** [python/core/Makefile] Error 1

  Find full build logs linked from:
  https://buildd.debian.org/status/package.php?p=qgis&suite=sid

  Best regards

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (650, 'testing'), (600, 'unstable'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.37-1-686 (SMP w/2 CPU cores)
Locale: LANG=ca_ES.UTF-8, LC_CTYPE=ca_ES.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to