(new) netcdf-ruby-doc_0.6.5-1_all.deb optional doc
Documents and example scripts of netcdf-ruby
 RubyNetCDF is a Ruby interface of netCDF library built on the NArray library,
 which is an efficient multi-dimensional numeric array class for Ruby.
 .
 This package provides all API documents and example scripts
(new) netcdf-ruby1.8-dbg_0.6.5-1_i386.deb extra debug
Ruby interface of netCDF library
 RubyNetCDF is a Ruby interface of netCDF library built on the NArray library,
 which is an efficient multi-dimensional numeric array class for Ruby.
 .
 This package is built for Ruby 1.8.
 .
 This package is provided primarily to provide a backtrace with names
 in a debugger, this makes it somewhat easier to interpret core
 dumps.  Most people will not need this package.
(new) netcdf-ruby1.8_0.6.5-1_i386.deb optional ruby
Ruby interface of netCDF library
 RubyNetCDF is a Ruby interface of netCDF library built on the NArray library,
 which is an efficient multi-dimensional numeric array class for Ruby.
 .
 This package is built for Ruby 1.8.
(new) netcdf-ruby1.9.1-dbg_0.6.5-1_i386.deb extra debug
Ruby interface of netCDF library
 RubyNetCDF is a Ruby interface of netCDF library built on the NArray library,
 which is an efficient multi-dimensional numeric array class for Ruby.
 .
 This package is built for Ruby 1.9.1
 .
 This package is provided primarily to provide a backtrace with names
 in a debugger, this makes it somewhat easier to interpret core
 dumps.  Most people will not need this package.
(new) netcdf-ruby1.9.1_0.6.5-1_i386.deb optional ruby
Ruby interface of netCDF library
 RubyNetCDF is a Ruby interface of netCDF library built on the NArray library,
 which is an efficient multi-dimensional numeric array class for Ruby.
 .
 This package is built for Ruby 1.9.1
(new) netcdf-ruby_0.6.5-1_i386.deb optional ruby
Ruby interface of netCDF library
 RubyNetCDF is a Ruby interface of netCDF library built on the NArray library,
 which is an efficient multi-dimensional numeric array class for Ruby.
 .
 This package is dependency package, which depends on Debian's default
 Ruby version(currently 1.8.x).
(new) ruby-netcdf_0.6.5-1.debian.tar.gz optional ruby
(new) ruby-netcdf_0.6.5-1.dsc optional ruby
(new) ruby-netcdf_0.6.5.orig.tar.gz optional ruby
Changes: ruby-netcdf (0.6.5-1) unstable; urgency=low
 .
  * Initial Release (Closes: #542144)


Override entries for your package:

Announcing to debian-devel-chan...@lists.debian.org
Closing bugs: 542144 


Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to