The following commit has been merged in the master branch:
commit 5ff3c2b05f83f585cb2e0a9f3edb34a0bd656023
Author: David Paleino <da...@debian.org>
Date:   Tue Mar 8 09:51:35 2011 +0100

    Bump JOSM requirement to 3961

diff --git a/debian/changelog b/debian/changelog
index d0dee05..c21bd21 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,8 +1,9 @@
 josm-plugins (0.0.svn25527-1) UNRELEASED; urgency=low
 
   * New upstream snapshot
+  * Bump JOSM requirement to 3961
 
- -- David Paleino <da...@debian.org>  Tue, 08 Mar 2011 09:49:30 +0100
+ -- David Paleino <da...@debian.org>  Tue, 08 Mar 2011 09:50:22 +0100
 
 josm-plugins (0.0.svn24925-2) unstable; urgency=low
 
diff --git a/debian/control b/debian/control
index c390aec..dee098f 100644
--- a/debian/control
+++ b/debian/control
@@ -11,11 +11,11 @@ Build-Depends:
  ant
  , debhelper (>= 8~)
  , default-jdk
- , josm (>= 0.0.svn3751)
+ , josm (>= 0.0.svn3961)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
-Build-Conflicts: josm (>= 0.0.svn3752)
+Build-Conflicts: josm (>= 0.0.svn3962)
 Standards-Version: 3.9.1
 Homepage: http://josm.openstreetmap.de/wiki/Plugins
 Vcs-Git: git://git.debian.org/pkg-grass/josm-plugins.git
@@ -25,11 +25,11 @@ Package: josm-plugins
 Architecture: all
 Depends:
  ${misc:Depends}
- , josm (>= 0.0.svn3751)
+ , josm (>= 0.0.svn3961)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
-Breaks: josm (>= 0.0.svn3752)
+Breaks: josm (>= 0.0.svn3962)
 Suggests: gpsd
 Description: Plugins for JOSM
  JOSM (Java OpenStreetMap) plugin collection.

-- 
Plugins for josm

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to