The following commit has been merged in the master branch:
commit 5bfb2252995a6b8d93bb52d5f61111e2e3ec8178
Author: David Paleino <da...@debian.org>
Date:   Thu Mar 10 11:20:38 2011 +0100

    Bump JOSM requirement to 3966

diff --git a/debian/changelog b/debian/changelog
index e53d798..1b4afaa 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -1,3 +1,9 @@
+josm-plugins (0.0.svn25527-2) UNRELEASED; urgency=low
+
+  * Bump JOSM requirement to 3966
+
+ -- David Paleino <da...@debian.org>  Thu, 10 Mar 2011 11:06:20 +0100
+
 josm-plugins (0.0.svn25527-1) unstable; urgency=low
 
   * New upstream snapshot
diff --git a/debian/control b/debian/control
index dee098f..0016855 100644
--- a/debian/control
+++ b/debian/control
@@ -11,11 +11,11 @@ Build-Depends:
  ant
  , debhelper (>= 8~)
  , default-jdk
- , josm (>= 0.0.svn3961)
+ , josm (>= 0.0.svn3966)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
-Build-Conflicts: josm (>= 0.0.svn3962)
+Build-Conflicts: josm (>= 0.0.svn3967)
 Standards-Version: 3.9.1
 Homepage: http://josm.openstreetmap.de/wiki/Plugins
 Vcs-Git: git://git.debian.org/pkg-grass/josm-plugins.git
@@ -25,11 +25,11 @@ Package: josm-plugins
 Architecture: all
 Depends:
  ${misc:Depends}
- , josm (>= 0.0.svn3961)
+ , josm (>= 0.0.svn3966)
  , libmetadata-extractor-java
  , liblog4j1.2-java
  , libjgrapht0.8-java
-Breaks: josm (>= 0.0.svn3962)
+Breaks: josm (>= 0.0.svn3967)
 Suggests: gpsd
 Description: Plugins for JOSM
  JOSM (Java OpenStreetMap) plugin collection.

-- 
Plugins for josm

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to