Package: libnetcdf-dev
Version: 1:4.1.1-5
Severity: important

The current default version of gfortran in Sid is 4.5, however netcdf
has apparently been built with gfortran 4.4. So when trying to compile
something that uses the netcdf module compilation fails with:

  use netcdf
              1
              Fatal Error: Wrong module version '0' (expected '4') for
file 'netcdf.mod' opened at (1)

Compilation with netcdf and gfortran 4.4 works correctly.

Thanks,

Xavier

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.37-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages libnetcdf-dev depends on:
ii  libnetcdf6                    1:4.1.1-5  An interface for scientific data a

Versions of packages libnetcdf-dev recommends:
ii  pkg-config                    0.25-1.1   manage compile and link flags for 

Versions of packages libnetcdf-dev suggests:
pn  netcdf-bin                    <none>     (no description available)
pn  netcdf-doc                    <none>     (no description available)

-- no debconf information



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to