Package: libgdal1-1.7.0
Version: 1.7.3-2
Severity: important


after running apt-get dist-upgrade this afternoon, qlandkartegt no longer 
starts with the following error message:

hauke@nog:~$ qlandkartegt
qlandkartegt: relocation error: /usr/lib/ symbol 
__cxa_pure_virtual, version libmysqlclient_16 not defined in file with link time reference

Installed version of qlandkarte:
ii  qlandkartegt   1.1.0-1        GPS mapping (GeoTiff and vector) and GPSr ma

Thanks in advance for looking into this problem,

Hauke Heidtmann

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (900, 'testing'), (600, 'unstable'), (599, 'stable'), (500, 
'squeeze-updates'), (1, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 2.6.38nog (SMP w/2 CPU cores)
Locale: LANG=de_DE, LC_CTYPE=de_DE.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libgdal1-1.7.0 depends on:
ii  libc6                   2.11.2-11        Embedded GNU C Library: Shared lib
ii  libcurl3-gnutls         7.21.3-1         Multi-protocol file transfer libra
ii  libdap10                3.9.3-6          Open-source Project for a Network 
ii  libexpat1               2.0.1-7          XML parsing C library - runtime li
ii  libgcc1                 1:4.5.2-4        GCC support library
ii  libgcrypt11             1.4.6-5          LGPL Crypto library - runtime libr
ii  libgeos-c1              3.2.2-1          Geometry engine for Geographic Inf
ii  libgif4                 4.1.6-9          library for GIF images (library)
ii  libgnutls26             2.10.5-1         the GNU TLS library - runtime libr
ii  libgssapi-krb5-2        1.8.3+dfsg-4     MIT Kerberos runtime libraries - k
ii  libhdf4-0-alt           4.2r4-11         The Hierarchical Data Format libra
ii  libhdf5-serial-1.8.4 [l 1.8.4-patch1-2   Hierarchical Data Format 5 (HDF5) 
ii  libidn11                1.20-1           GNU Libidn library, implementation
ii  libjasper1              1.900.1-7+b1     The JasPer JPEG-2000 runtime libra
ii  libjpeg62               6b1-1            The Independent JPEG Group's JPEG 
ii  libldap-2.4-2           2.4.23-7         OpenLDAP libraries
ii  libmysqlclient16        5.1.49-3         MySQL database client library
ii  libnetcdf6              1:4.1.1-5        An interface for scientific data a
ii  libogdi3.2              3.2.0~beta2-6    Open Geographic Datastore Interfac
ii  libpng12-0              1.2.44-1         PNG library - runtime
ii  libpq5                  9.0.3-1          PostgreSQL C client library
ii  libproj0                4.7.0-1          Cartographic projection library
ii  libspatialite2          2.4.0~rc2-5+b1   Geospatial extension for SQLite - 
ii  libstdc++6              4.5.2-4          The GNU Standard C++ Library v3
ii  libxerces-c28           2.8.0+deb1-2+b1  validating XML parser library for 
ii  libxml2                 2.7.8.dfsg-2     GNOME XML library
ii  odbcinst1debian2        2.2.14p2-2       Support library for accessing odbc
ii  unixodbc                2.2.14p2-2       ODBC tools libraries
ii  zlib1g                  1: compression library - runtime

Versions of packages libgdal1-1.7.0 recommends:
ii  proj-bin                      4.7.0-1    Cartographic projection library (t

libgdal1-1.7.0 suggests no packages.

-- no debconf information

Pkg-grass-devel mailing list

Reply via email to