The following commit has been merged in the master branch:
commit 40fbd44cbcc132af1077b812b60206cab1412931
Author: David Paleino <da...@debian.org>
Date:   Fri Apr 15 11:43:24 2011 +0200

    Standards-Version bumped to 3.9.2, no changes needed

diff --git a/debian/changelog b/debian/changelog
index 5bf8051..036bca0 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -2,8 +2,9 @@ josm-plugins (0.0.svn25845-1) UNRELEASED; urgency=low
 
   * New upstream snapshot
   * Bump JOSM requirement to 4021
+  * Standards-Version bumped to 3.9.2, no changes needed
 
- -- David Paleino <da...@debian.org>  Fri, 15 Apr 2011 11:42:50 +0200
+ -- David Paleino <da...@debian.org>  Fri, 15 Apr 2011 11:43:13 +0200
 
 josm-plugins (0.0.svn25527-2) unstable; urgency=low
 
diff --git a/debian/control b/debian/control
index 2c890eb..f517de2 100644
--- a/debian/control
+++ b/debian/control
@@ -16,7 +16,7 @@ Build-Depends:
  , liblog4j1.2-java
  , libjgrapht0.8-java
 Build-Conflicts: josm (>= 0.0.svn4022)
-Standards-Version: 3.9.1
+Standards-Version: 3.9.2
 Homepage: http://josm.openstreetmap.de/wiki/Plugins
 Vcs-Git: git://git.debian.org/pkg-grass/josm-plugins.git
 Vcs-Browser: http://git.debian.org/?p=pkg-grass/josm-plugins.git

-- 
Plugins for josm

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to