On Wed, Jun 01, 2011 at 07:16:41PM +0200, Antonio Valentino wrote:
> > My libmysqlclient16 package version is 5.1.49-3.
> > 
> > Probably a dependency or building problem. 
> > 
> > After rebuilding gdal from source package the bug gone.
> > 
> 
> 
> It is probably the same bug reported in #625297 and also #617240,
> #619060, #619085, #619175, #620003, #620369, #620733, #624796 and #625300.
> 
> I can confirm that the issue have been fixed in sid but it seems to be
> still present in the current testing.
> 

Confirmed. The testing version still breaks its ABI. Those issues will
be fixed at the next mysqlclient migration.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to