Package: hdf5-tools
Version: 1.8.4-5
Severity: normal

The hdf5-tools package contains several compiler wrapper-related files which 
should instead be distributed with libhdf5-*-dev.  Namely,

The h5cc, h5c++, and h5fc compiler wrappers are development scripts
which invoke the C, C++, and Fortran compiler with appropriate includes
and libraries for HDF5-based application development.

An analogous (and correctly handled) situation is where the libopenmpi-dev 
package installs
etc while libopenmpi1.3 does not.

Originally reported downstream at
where it was requested I open it here.

-- System Information:
Debian Release: squeeze/sid
  APT prefers lucid-updates
  APT policy: (500, 'lucid-updates'), (500, 'lucid-security'), (500, 
'lucid-backports'), (500, 'lucid')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.32-32-generic (SMP w/8 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages hdf5-tools depends on:
ii  libc6           2.11.1-0ubuntu7.8        Embedded GNU C Library: Shared lib
ii  libhdf5-serial- 1.8.4-5                  Hierarchical Data Format 5 (HDF5) 
ii  zlib1g          1: compression library - runtime

hdf5-tools recommends no packages.

hdf5-tools suggests no packages.

-- no debconf information

Pkg-grass-devel mailing list

Reply via email to