Package: libgdal1-dev
Version: 1.7.3-4
Severity: important

Hello Debian GIS Project,

There is an upcoming libjpeg transition from libjpeg62 to libjpeg8.
As mentionned on debian-devel-announce[1], please update libgdal1-dev to
Depends and/or Build-Depends on libjpeg-dev instead of libjpeg62-dev.

The following Depends was found:

libgdal1-dev    :Depends: libjpeg62-dev 

(Please also check the Build-Depends)

[1] http://lists.debian.org/debian-devel-announce/2010/02/msg00006.html

Cheers,
-- 
Bill. <ballo...@debian.org>

Imagine a large red swirl here. 



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to