Source: dans-gdal-scripts
Severity: normal

Hi,

This bug is being filed against all packages that build-depend on one
of the Boost 1.42 -dev packages. Boost 1.42 has been obsoleted by
1.46 and will be removed; see #623989.

Please update the build dependencies package dans-gdal-scripts. If
possible, I'd encourage you to use the unversioned development
packages; e.g. "libboost-regex-dev" instead of
"libboost-regex1.46-dev".

Thanks,

-Steve 



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to