Package: libhdf5-openmpi-dev
Version: 1.8.4-patch1-2
Severity: normal

The module file (hdf5.mod) for the libhdf5-openmpi-dev package is not 
compatible with the current gfortran
package (version 4.6). This prevents the library from being used as a fortran 
90 module with the default
fortran compiler. A simple recompile of the package with the new gfortran will 
correct this issue. The other
varieties of the libhdf5-*-dev packages are likely also affected by this.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages libhdf5-openmpi-dev depends on:
ii  libhdf5-openmpi-1.8.4   1.8.4-patch1-2   Hierarchical Data Format 5 (HDF5) 
ii  libjpeg62-dev           6b1-1            Development files for the IJG JPEG
ii  libopenmpi-dev          1.4.3-2.1        high performance message passing l
ii  zlib1g-dev              1:1.2.3.4.dfsg-3 compression library - development

libhdf5-openmpi-dev recommends no packages.

Versions of packages libhdf5-openmpi-dev suggests:
pn  libhdf5-doc                   <none>     (no description available)

-- no debconf information



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to