Package: postgis
Severity: normal

Since Wheezy the default postgresql server version in 9.0 (when you install 
pthe package "postgresql")
but if you try to install postgis (which use postgres) it complains because 
it's build for postgres 8.4

Postgis 1.5.2 is compatible with postgresql 9.0 so it shouldn't be a big 
problem to offer a version
compatible with pg9.0

Thanks for you work!

Brice 

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 2.6.38-2-amd64 (SMP w/8 CPU cores)
Locale: LANG=fr_BE@euro, LC_CTYPE=fr_BE@euro (charmap=ISO-8859-15)
Shell: /bin/sh linked to /bin/dash

Versions of packages postgis depends on:
ii  libatk1.0-0                   2.0.1-1    ATK accessibility toolkit
ii  libc6                         2.13-7     Embedded GNU C Library: Shared lib
ii  libcairo2                     1.10.2-6   The Cairo 2D vector graphics libra
ii  libfontconfig1                2.8.0-2.2  generic font configuration library
ii  libfreetype6                  2.4.4-2    FreeType 2 font engine, shared lib
ii  libgdk-pixbuf2.0-0            2.23.5-1   GDK Pixbuf library
ii  libglib2.0-0                  2.28.6-1   The GLib library of C routines
ii  libgtk2.0-0                   2.24.4-3   The GTK+ graphical user interface 
ii  libpango1.0-0                 1.28.4-1   Layout and rendering of internatio
ii  libpng12-0                    1.2.44-2   PNG library - runtime
ii  libpq5                        9.0.4-1+b1 PostgreSQL C client library

postgis recommends no packages.

Versions of packages postgis suggests:
pn  postgresql-8.4-postgis        <none>     (no description available)



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to