Source: mapserver
Version: 5.6.6-2
Severity: minor

mapserver build-depends on python-docutils, but as far as I can see it doesn't use the package in any way.


Looking at the changelog, the build-dependency was added long time ago for a reason:

| mapserver (4.8.1-1) unstable; urgency=low
|
|   [ Paul Wise ]
|   ...
|   * Build mapscript html docs using python-docutils and add to mapserver-doc
|   ...

However, HTML docs are not built anymore:

| mapserver (5.4.0-1) experimental; urgency=low
|
|   [ Alan Boudreault ]
|   ....
|   * Removed obsolete html doc generation in debian/rules and
|     from mapserver-doc package.
|   ...

(I don't know why HTML docs generation was "obsolete", but OTOH I don't really care...)

--
Jakub Wilk



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to