Hi,

trying to rebuild gdal 1.7.3-5 fails here with

libtool: compile:  g++ -g -O2 -fvisibility=hidden -Wall 
-I/home/lindi/debian/debian-libgdal1-1.7.0/gdal-1.7.3/port 
-I/home/lindi/debian/debian-libgdal1-1.7.0/gdal-1.7.3/gcore 
-I/home/lindi/debian/debian-libgdal1-1.7.0/gdal-1.7.3/alg 
-I/home/lindi/debian/debian-libgdal1-1.7.0/gdal-1.7.3/ogr 
-I/home/lindi/debian/debian-libgdal1-1.7.0/gdal-1.7.3/ogr/ogrsf_frmts 
-DOGR_ENABLED -I/home/lindi/debian/debian-libgdal1-1.7.0/gdal-1.7.3/port 
-I/usr/include -I/usr/include/libdap -I/usr/include/dap -DLIBDAP_39 -c 
dodsdataset2.cpp  -fPIC -DPIC -o ../o/.libs/dodsdataset2.o
dodsdataset2.cpp:53:26: fatal error: AISConnect.h: No such file or directory
compilation terminated.

since libdap-dev no longer has AISConnect.h:

libdap (3.11.1-1) unstable; urgency=low

  * New upstream release.
  * SONAME bump as libdap::AISConnect symbol dropped. Closes: #638022.

 -- Alastair McKinstry <mckins...@debian.org>  Tue, 16 Aug 2011 23:00:06 +0100

I have no idea what this stuff is for, it's just a build dependency of
build dependency of a package that I care about :-)

-Timo



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to