Package: python-gdal
Version: 1.7.3-6
Severity: important

When I run interactive python (entering the two commands shown) I get this,
>>> from osgeo import ogr
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
  File "/usr/lib/python2.6/dist-packages/osgeo/__init__.py", line 21, in
<module>
    _gdal = swig_import_helper()
  File "/usr/lib/python2.6/dist-packages/osgeo/__init__.py", line 17, in
swig_import_helper
    _mod = imp.load_module('_gdal', fp, pathname, description)
ImportError: libdapserver.so.7: cannot open shared object file: No such file or
directory
>>> from osgeo import ogr
Traceback (most recent call last):
  File "<stdin>", line 1, in <module>
  File "/usr/lib/python2.6/dist-packages/osgeo/__init__.py", line 21, in
<module>
    _gdal = swig_import_helper()
  File "/usr/lib/python2.6/dist-packages/osgeo/__init__.py", line 17, in
swig_import_helper
    _mod = imp.load_module('_gdal', fp, pathname, description)
ImportError: libdapclient.so.3: cannot open shared object file: No such file or
directory

After the 1st command I install libdapserver7 and after the second command I
install libdapclient3, after this the module ogr loads fine. Perhaps these need
adding as dependencies? I'm not sure if it is a swig issue though...

Thank you.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (990, 'unstable'), (500, 'stable'), (1, 'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_AU.UTF-8, LC_CTYPE=en_AU.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages python-gdal depends on:
ii  libc6           2.13-18
ii  libgcc1         1:4.6.1-8
ii  libgdal1-1.7.0  1.7.3-6
ii  libstdc++6      4.6.1-8
ii  python          2.6.7-3
ii  python-central  0.6.17
ii  python-numpy    1:1.5.1-2+b1

python-gdal recommends no packages.

python-gdal suggests no packages.

-- no debconf information



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to