Package: postgis
Version: 1.5.2-1
Severity: important

Dear Maintainer,

I currently have installed:
ii  postgresql                                 9.1+121                          
          object-relational SQL database (supported version)
ii  postgis                                    1.5.2-1                          
          geographic objects support for PostgreSQL -- common files

I need to create a database template, but there is no postgis.sql file. The 
package who provide this file is postgresql-8.4-postgis, but depends of 

┬┐Coud you provide the postgresql-9.1-postgis package?

Thanks, Mario.

-- System Information:
Debian Release: wheezy/sid
  APT prefers testing
  APT policy: (500, 'testing')
Architecture: amd64 (x86_64)

Kernel: Linux 3.0.0-1-amd64 (SMP w/4 CPU cores)
Locale: LANG=es_AR.UTF-8, LC_CTYPE=es_AR.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages postgis depends on:
ii  libatk1.0-0         2.0.1-2   
ii  libc6               2.13-18   
ii  libcairo2           1.10.2-6.1
ii  libfontconfig1      2.8.0-3   
ii  libfreetype6        2.4.6-2   
ii  libgdk-pixbuf2.0-0  2.24.0-1  
ii  libglib2.0-0        2.28.6-1  
ii  libgtk2.0-0         2.24.4-3  
ii  libpango1.0-0       1.28.4-3  
ii  libpng12-0          1.2.46-3  
ii  libpq5              9.1~rc1-3 

postgis recommends no packages.

Versions of packages postgis suggests:
pn  postgresql-8.4-postgis  <none>

-- no debconf information

Pkg-grass-devel mailing list

Reply via email to