to main/p/postgis/libpostgis-java_1.5.3-1_all.deb
  to main/p/postgis/postgis_1.5.3-1.debian.tar.gz
  to main/p/postgis/postgis_1.5.3-1.dsc
  to main/p/postgis/postgis_1.5.3-1_i386.deb
  to main/p/postgis/postgis_1.5.3.orig.tar.gz
(new) postgresql-9.1-postgis_1.5.3-1_i386.deb optional misc
Geographic objects support for PostgreSQL 9.1
 PostGIS adds support for geographic objects to the PostgreSQL object-relational
 database. In effect, PostGIS "spatially enables" the PostgreSQL server,
 allowing it to be used as a backend spatial database for geographic information
 systems (GIS), much like ESRI's SDE or Oracle's Spatial extension. PostGIS
 follows the OpenGIS "Simple Features Specification for SQL".
 This package supports PostgreSQL 9.1.
Changes: postgis (1.5.3-1) unstable; urgency=low
  * New upstream minor release, with fix for PostgreSQL 9.1.
  * Repository moved to git and changed Vcs-* fields in debian/control.
  * Removed obsolete debian/*_lenny.
  * Policy bumped to 3.9.2. No changes.
  * Moved to source format 3.0 with quilt support.
  * Dehelper compatibility level set to 8.
  * Updated README to reflect current location of template SQL files.
    (closes: #575622)
  * Postrm was assigned to the wrong package (postgis), which caused
    unexpected behavior on purging. Now each purge of postgresql-*-postgis will
    cause extension removal.
    (closes: #596663)
  * Added PostgreSQL 9.1 support.
    (closes: #633111)
  * Dropped PostgreSQL 8.4 support, as required for wheezy.
    (closes: #639474,#642356)
  * Fixed (again) README.Debian for paths.
    (closes: #575622)

Override entries for your package:
libpostgis-java_1.5.3-1_all.deb - optional java
postgis_1.5.3-1.dsc - source science
postgis_1.5.3-1_i386.deb - optional misc

Announcing to
Closing bugs: 575622 596663 633111 639474 642356 

Your package contains new components which requires manual editing of
the override file.  It is ok otherwise, so please be patient.  New
packages are usually added to the override file about once a week.

You may have gotten the distribution wrong.  You'll get warnings above
if files already exist in other distributions.

Pkg-grass-devel mailing list

Reply via email to