Package: thuban
Version: 1.2.2-2+b3
Severity: grave
Justification: renders package unusable

Both testing and unstable have 2.8.12.1 and thuban 1.2.2-2+b3 currently,
so thuban also fails to start in testing.

$ thuban
importing gdalwarp
importing osgeo.gdal

*******************************************************
 The following version errors were detected:
     Thuban was compiled with wx 2.8.10 but wxPython is 2.8.12.1
*******************************************************

-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (450, 'experimental')
Architecture: i386 (x86_64)

Kernel: Linux 2.6.32-5-amd64 (SMP w/2 CPU cores)
Locale: LANG=pl_PL, LC_CTYPE=pl_PL (charmap=ISO-8859-2)
Shell: /bin/sh linked to /bin/dash

Versions of packages thuban depends on:
ii  gdal-bin         1.7.3-6+b1
ii  libc6            2.13-21   
ii  libgcc1          1:4.6.2-2 
ii  libgdal1-1.7.0   1.7.3-6+b1
ii  libproj0         4.7.0-1   
ii  libstdc++6       4.6.2-2   
ii  libwxbase2.8-0   2.8.12.1-2
ii  libwxgtk2.8-0    2.8.12.1-2
ii  python           2.7.2-9   
ii  python-sqlite    1.0.1-8   
ii  python-support   1.0.14    
ii  python-wxgtk2.8  2.8.12.1-2

Versions of packages thuban recommends:
pn  python-gdal       1.7.3-6+b1
pn  python-mapscript  5.6.6-2+b1
pn  python-psycopg    <none>    

thuban suggests no packages.

-- no debconf information

-- 
MichaƂ Politowski
Talking has been known to lead to communication if practiced carelessly.



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to