Package: gpsprune
Version: 13.1-1
Severity: wishlist

gpsprune currently supports reading compressed GPX files, in the gzip(1)
compression format.

It would be nice to also support the other common compressed formats:
bzip2(1) & xz(1), especially as they both outperform gzip(1).

I should appreciate it if you would please consider this request.

best regards,
calum.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 3.1.4 (PREEMPT)
Locale: LANG=en_GB.UTF-8, LC_CTYPE=en_GB.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/bash

Versions of packages gpsprune depends on:
ii  libmetadata-extractor-java     2.3.1+dfsg-2
ii  sun-java6-jre [java6-runtime]  6.26-3

Versions of packages gpsprune recommends:
ii  gnuplot                 4.4.0-1.1
ii  gpsbabel                1.4.2-3
ii  libimage-exiftool-perl  8.60-2
ii  libjava3d-java          1.5.2+dfsg-7
ii  libjava3d-jni           1.5.2+dfsg-7
ii  libvecmath-java         1.5.2-3

gpsprune suggests no packages.

-- no debconf information



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to