Package: hdf5-tools
Version: 1.8.8-6
Severity: grave

The binaries in this version of hdf5-tools are linked against
libhdf5.so.7, but the package depends on libhdf5-1.8 that provides
libhdf5.so.6. Therefore, all of the tools fail to launch with:

error while loading shared libraries: libhdf5.so.7: cannot open shared
object file: No such file or directory


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (500, 'testing'), (500, 'stable'), (1, 
'experimental')
Architecture: amd64 (x86_64)

Kernel: Linux 3.2.0-1-amd64 (SMP w/2 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash

Versions of packages hdf5-tools depends on:
ii  libhdf5-openmpi-1.8.4 [libhdf5-1.8]  1.8.4-patch1-3

hdf5-tools recommends no packages.

hdf5-tools suggests no packages.

-- no debconf information



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to