Thanks for the reply. However, I do believe this is still a bug in the
dependency specification, since if the hdf5-tools
 package depends on the *latest* version of the libhdf5-1.8 package,
then it should explicitly do so, to prevent installation
 when the correct version cannot be installed because e.g. it is being
held back automatically by some other package
(paraview in my case).

> ---------- Forwarded message ----------
> From: "Francesco P. Lovergine" <fran...@debian.org>
> To: 658491-d...@bugs.debian.org
> Cc:
> Date: Fri, 3 Feb 2012 19:55:28 +0100
> Subject: Re: Bug#658491: hdf5-tools programs cannot find libhdf5.so.7
> severity normal
> thanks
>
> This is a non bug, you have simply to install the *latest* version
> of the hdf5 library which provides libhdf5-1.8. You have probably
> on hold the previous version for some reason.
>


-- 
Giuseppe "Oblomov" Bilotta



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to