On Sun, Feb 19, 2012 at 09:37:49PM +0100, Julien Cristau wrote:
> On Sun, Feb 19, 2012 at 13:40:03 -0600, Steve M. Robbins wrote:
> 
> > Package: hdf5
> > Version: 1.8.8-7.1
> > Severity: normal
> > 
> > hdf5 (1.8.8-7.1) unstable; urgency=low
> > 
> >   * Stop building the c++ libraries, nothing uses them. 
> > 
> > That's not true.  I need C++ libraries for ITK.  Please re-enable.
> > 
> hmm, I scanned all packages in sid and I didn't find anything with a
> dependency on libhdf_cpp.so.7 or libhdf5_hl_cpp.so.7.  What did I miss?

Packages not yet uploaded :-) I'm working on ITK v4 for upload.  Also,
one would expect some end users to be writing C++ code using hdf5.

Regards,
-Steve

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to