On Wed, Feb 22, 2012 at 07:26:51PM -0600, Steve M. Robbins wrote:
> On Wed, Feb 22, 2012 at 09:24:58PM +0100, Francesco P. Lovergine wrote:
> > On Wed, Feb 22, 2012 at 09:34:20AM +0100, Julien Cristau wrote:
> > > First because having more than one shared lib per binary package is a
> > > recipe for trouble down the road.  Second, the c++ libs were only built
> > > with the serial libhdf5 variant, not with any of the mpi ones; I don't
> > > know why, and am not familiar enough with hdf5 to know if that makes any
> > > difference.
> > > 
> > 
> > http://www.hdfgroup.org/hdf5-quest.html#p5thread, 
> 
> OK, so this is saying that MPI-enabled HDF5 is not compatible with
> C++?  Then there wouldn't be a proliferation of packages that I
> worried about.
> 

To say better it is not compatible with upstream C++ supported classes 
library (for limits in current implementation) :) not C++ in general.
Maybe that was clear or not by my previous post.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to