The following commit has been merged in the master branch:
commit 6dbf4c0b9419222c4fa0eca0152a03e62f5717c4
Author: M. Hamish Bowman <hamis...@yahoo.com>
Date:   Sat Feb 25 22:05:34 2012 +1300

    libmysqlclient-dev replaces libmysqlclient15-dev (closes #650361)

diff --git a/debian/changelog b/debian/changelog
index 473e8ea..1da0ad1 100644
--- a/debian/changelog
+++ b/debian/changelog
@@ -3,7 +3,8 @@ grass (6.4.2-1) unstable; urgency=low
   * Packaged new upstream version.
   * Reorganize binary packages, new: grass-core, grass-gui, grass-dev-doc.
   * Patch g.extension.sh to check for the needed grass-dev package.
-  * Remove outdated cruft from debian/fixscripts.sh.
+  * Remove outdated cruft from debian/fixscripts.sh and debian/rules.
+  * libmysqlclient-dev replaces libmysqlclient15-dev (closes #650361)
 
  -- M. Hamish Bowman <hamis...@yahoo.com>  Thu, 23 Feb 2012 19:09:32 +1300
 
diff --git a/debian/control b/debian/control
index 6f7a722..84dcea5 100644
--- a/debian/control
+++ b/debian/control
@@ -17,7 +17,7 @@ Build-depends:
   libgdal1-dev (>= 1.5.0),
   libglu1-mesa-dev | libglu1-xorg-dev, 
   libjpeg-dev, libpng12-dev, libtiff4-dev,
-  libmysqlclient15-dev,
+  libmysqlclient-dev,
   libncurses5-dev,
   libpq-dev,
 # proj-bin needed for nad2bin during config

-- 
Geographic Resources Analysis Support System

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to