Package: mapserver
Tags: l10n patch
Severity: wishlist

Hello,

Please, Could you update the Brazilian Portuguese
Translation?

Attached you will find the file pt_BR.po. It is UTF-8
encoded and it is tested with msgfmt and
podebconf-display-po.

Kind regards.

-- 
Atenciosamente;
J.S.Júnior <dgjuni...@hotmail.com>
Analista de Rede

# Debconf translations for mapserver.
# Copyright (C) 2012 THE mapserver'S COPYRIGHT HOLDER
# This file is distributed under the same license as the mapserver package.
# J.S.Júnior <dgjuni...@hotamil.com>, 2012.
#
msgid ""
msgstr ""
"Project-Id-Version: mapserver 6.0.1\n"
"Report-Msgid-Bugs-To: pkg-grass-devel@lists.alioth.debian.org\n"
"POT-Creation-Date: 2007-06-15 15:55+0200\n"
"PO-Revision-Date: 2012-02-07 20:31-0200\n"
"Last-Translator: J.S.Júnior<dgjuni...@hotamil.com>\n"
"Language-Team: Brazilian Portuguese <debian-l10n-portuguese@lists.debian."
"org>\n"
"Language: pt_BR\n"
"MIME-Version: 1.0\n"
"Content-Type: text/plain; charset=UTF-8\n"
"Content-Transfer-Encoding: 8bit\n"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:1001
msgid "Should ${extname} be added to /etc/php5/${sapiconfig}/php.ini?"
msgstr "Deve ser adicionado ${extname} em /etc/php5/${sapiconfig}/php.ini?"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:1001
msgid ""
"You are installing ${extname} support for php5 and it is not yet enabled in "
"the configuration for the ${sapiconfig} SAPI. Enabling this extension will "
"allow php5 scripts to use it."
msgstr ""
"Você está instalando o suporte a ${extname} para o php5, e ele ainda não "
"está habilitado na configuração para ${sapiconfig} SAPI. Habilitar essa "
"extensão permitirá que scripts php5 a utilizem."

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:2001
msgid "Should ${extname} be removed from /etc/php5/${sapiconfig}/php.ini?"
msgstr "Deve ser removido ${extname} de /etc/php5/${sapiconfig}/php.ini?"

#. Type: boolean
#. Description
#: ../php5-mapscript.templates:2001
msgid ""
"You are removing ${extname} support for php5, but it is still enabled in the "
"configuration for the ${sapiconfig} SAPI.  Leaving this in place will "
"probably cause problems when trying to use PHP."
msgstr ""
"Você está removendo o suporte a ${extname} para o php5, mas ele ainda está "
"habilitado na configuração para ${sapiconfig} SAPI. Deixá-lo habilitado "
"provavelmente causará problemas ao tentar utilizar o PHP."

Attachment: signature.asc
Description: OpenPGP digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to