On Mon, Feb 27, 2012 at 10:32:53PM +0100, Soeren Sonnenburg wrote:
> Package: libnetcdfc++5
> Version: 1:4.1.1-8+b1
> Severity: grave
> 
> on upgrade I get
> 
> Preparing to replace libnetcdfc++5 1:4.1.1-8+b1 (using
> .../libnetcdfc++5_1%3a4.1.3-1_amd64.deb) ...
> Unpacking replacement libnetcdfc++5 ...
> dpkg: error processing
> /var/cache/apt/archives/libnetcdfc++5_1%3a4.1.3-1_amd64.deb (--unpack):
>  trying to overwrite '/usr/lib/libnetcdf_c++.so.4', which is also in
>  package libnetcdf4 1:3.6.3-1
> 

Uhm, I'm supposing you put on hold the old 3.6.3 libraries, don't you?

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to