Your message dated Tue, 28 Feb 2012 17:15:24 +0100
with message-id <20120228161524.gb3...@blegrez.ba.issia.cnr.it>
and subject line Re: Bug#661611: ldconfig: /usr/lib/libnetcdf.so.7 is not a 
symbolic link
has caused the Debian Bug report #661611,
regarding ldconfig: /usr/lib/libnetcdf.so.7 is not a symbolic link
to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what this
message is talking about, this may indicate a serious mail system
misconfiguration somewhere. Please contact ow...@bugs.debian.org
immediately.)


-- 
661611: http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=661611
Debian Bug Tracking System
Contact ow...@bugs.debian.org with problems
--- Begin Message ---
Package: libnetcdfc7
Version: 1:4.1.3-1
Severity: normal

After the upgrade from libnetcdfc6 to libnetcdfc7 I receive the message:
ldconfig: /usr/lib/libnetcdf.so.7 is not a symbolic link

which is true ;-)

# ls -l  /usr/lib/libnetcdf*    
-rw-r--r-- 1 root root 1135440 Feb 27 10:58 /usr/lib/libnetcdf.so.7
-rw-r--r-- 1 root root 1135444 Feb 27 10:58 /usr/lib/libnetcdf.so.7.1.1
lrwxrwxrwx 1 root root      22 Feb 27 10:58 /usr/lib/libnetcdf_c++.so.4 -> 
libnetcdf_c++.so.4.1.0
-rw-r--r-- 1 root root  118808 Feb 27 10:58 /usr/lib/libnetcdf_c++.so.4.1.0
lrwxrwxrwx 1 root root      19 Feb 27 10:58 /usr/lib/libnetcdff.so.5 -> 
libnetcdff.so.5.1.0
-rw-r--r-- 1 root root  430212 Feb 27 10:58 /usr/lib/libnetcdff.so.5.1.0

Furthermore one can see, that the sizes of /usr/lib/libnetcdf.so.7 and 
/usr/lib/libnetcdf.so.7.1.1 differ by 4 bytes.


-- System Information:
Debian Release: wheezy/sid
  APT prefers unstable
  APT policy: (500, 'unstable'), (50, 'experimental')
Architecture: i386 (i686)

Kernel: Linux 3.2.0-1-686-pae (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/dash

Versions of packages libnetcdfc7 depends on:
ii  libc6                  2.13-27
ii  libcurl3-gnutls        7.24.0-1
ii  libhdf5-7 [libhdf5-7]  1.8.8-7.1

libnetcdfc7 recommends no packages.

libnetcdfc7 suggests no packages.

-- no debconf information



--- End Message ---
--- Begin Message ---
Package: libnetcdfc7
Version: 1:4.1.3-2

Fixed but not closed in the changelog :)

-- 
Francesco P. Lovergine


--- End Message ---
_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to