On Wed, Feb 29, 2012 at 11:05:29PM +0600, Andrey Rahmatullin wrote:
> Package: libnetcdf6
> Version: 1:4.1.3-2
> Severity: serious
> 
> Packages such as libgdal1-1.7.0 contain binaries linked against libnetcdf.so.6
> and depend on libnetcdf6. But as libnetcdf.so.6 is now contained in 
> libnetcdfc6
> and libnetcdf6 doesn't depend on it, that packages break. Workaround: install
> libnetcdfc6 manually.
> 

Sorry the true fix is dropping the linetcdf6 dummy package provided in 
the new 4.1.3 version and waiting for the usual set of bNMUs for migrating
to the new soname and libraries set.

-- 
Francesco P. Lovergine



_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to